AcroPlot Suite System Requirements

  • No AutoCAD application is required to run AcroPlot Pro!  But if you do have AutoCAD 2000-2019(and all AutoCAD vertical products) installed it will use AutoCAD to plot which results in higher quality and smaller PDF files.
  • Fully supported on 32 and 64 bit versions of Windows XP(SP3) through Windows 10. Also fully supported on 32 and 64 bit versions of Windows Server 2003 through Windows Server 2016. Windows Server 2016 requires the Windows Server 2016 with Desktop Experience version.
  • We also recommend the latest Windows updates and service packs installed for your operating system.
  • 300 MB of free disk space on the C: drive.
  • 1 GB of RAM minimum. (4 GB or higher strongly recommended.)
  • Pentium 1 GHz or better processor minimum.  (Pentium 1.8 GHz or higher recommended.)
  • 1024 x 768 with 256 colors video display minimum.
  • Permission to add and modify system printers.  If you do have this ability then please have your System Administrator install the program.